FTP/SFTP over IPv6


When I’m attempting to connect to my DreamHost FTP server over an IPv6 connection, the connection is timing out. I’m using the most current version of FileZilla. FTP and SFTP connections both time out when I connect with the FQDN or the IPv6 address. When I enter the IPv4 address, the connection is established without trouble. I’ve tried at a couple different sites (at home and at our organization’s workplace) where I’ve set up IPv6 over Proto-41 tunnels with two different tunnel brokers (tunnelbroker.net and SixXS.)

I’m curious if anyone else has experienced this issue. Our DreamHost site’s Web page connectivity over IPv6 has always worked flawlessly. FTP/SFTP has never worked over IPv6, I’ve just never thought to report it until now.


Currently having the same issue and do not seem to be finding a solution other than turning off IPV6. It seems that DreamHost doesn’t have their FTP server accessible over IPV6?


I’ve gotten the problem fixed. I needed to open a support request ticket and include a traceroute output of the connection over IPv6. It looked like a routing issue.