FTP Server showing "parsing error"


#1

My Ajax ftp connection is showing a parsing error for all folders in my server.

It is line 1 column 8.

How do I take care of this?


#2

Hello!

If you could provide me with more information (server/domain, and your webid) I can look into your issue for you.

Thanks!

Fabian M.


#3

I’m getting this same exact error, started sometime today after noon PST.

moricia.com / saitaina

Exact error message: Parsing error :
XML Parsing Error: not well-formed
Location: https://webftp.dreamhost.com/index.php?secure_token=8975eea32326b2e05dbbbfbe04883f49
Line Number 1, Column 8:


#4

Thanks for posting that error, Saitaina! Can you actually submit a support ticket about this? We’re getting multiple reports of that same error, noticing it on a few different servers here, but we haven’t quite figured out why yet. If you could submit a ticket, it would greatly help us try to identify a resolution for this. Thank you!


#5

I cannot access FTP Server showing this command
Status: Resolving address of principal.dreamhost.com
Status: Connecting to 173.236.168.105:21…
Status: Connection established, waiting for welcome message…
Response: 220 DreamHost FTP Server
Command: USER MonMorales
Response: 331 Password required for MonMorales
Command: PASS *********
Response: 530 Login incorrect.
Error: Critical error
Error: Could not connect to server

Don’t even accept my username and password.
Please advice. Thanks


#6

Your error is different than others in the thread. On “Manage Users” in the panel, edit the user and make sure ftp is enabled, and then reset your password. NOTE: It takes about 15-20 minutes for passwords changed this way to be sent to the server.


#7

Out of interest, what would you prefer it logged under?
Im having the same issues occasionally aswell but can’t see a relevant option to log it against.


#8

When submitting a ticket from the “Contact Support” link in the web panel, you can just log your issue under the “FTP or Shell” > FTP/SSH/Backup User dropdown list, and pick one of those categories. “Connection Dropped” should be fine.


#9

Thank you, LAKERAT…I already solved the problem. Thank you very much and GODBLESS you all.