FTP server down?


#1

my website www.99-gtp.com works, but i cannot ftp. i get error "The FTP session was terminated"
Any ideas,


#2

If you urgently need to ftp you can try the webftp.dreamhost.com or better still use login now from the manage users section of the ControlPanel. You will not need to log in to the Control Panel ftp option.


Norm


#3

ok, i used the webftp.dreamhost.com, and that worked, but i really dont like the interface there, takes to long to upload directories, and mulitiple files. i cant get to my server via ftp from any ftpsoftware, aka ws_ftp, Flashfxp, or dos, it just says ftp session terminated. anybody know whats going on? could it be that my ISP has blocked ftp port 21? if so, can i change the ftp port?


#4

what about FTP through HTTP Tunneling?
sometimes when I’m on cyber cafe they block Direct connection through proxies

SmartFTP can do that

~Blebekblebek


#5

Odd that, it is pretty quick via the Control Panel. Are you getting any “connection” messages at all?

Do you have the ftp site address as ftp.example.com (where example.com is your domain) and have you tried ftp.servername.dreamhost.com (where servername is the name of the server hosting your domain)?

Have you tried sftp which uses port 22? Filezilla will support that.

Do you have a firewall installed that is causing problems? Have you tried using your ftp with the passive option set?


Norm


#6

I’ve been having issues with sftp for 2 days. Regular ftp is working for me. So if you’reusing sftp, try unsecured.

================================
CrimsonDryad Web Design Services
Web Design, Custom Software Development
http://www.crimsondryad.com


#7

neither sftp or ftp works, i think my isp has blocked it for some reason, cause i can get to it from work


#8

It could also be a firewall on your computer. You might check that before waiting on hold for 30 to talk to your ISP.

-Matttail