FTP problem?


#1

For the past couple of days, I haven’t been able to upload or download any thing from my server. I can access its files through HTTP and FTP, but if I try to add to it or take some thing from it (not deleting it though) it freezes up. I can delete files and folders.


#2

What exactly ‘freezes up’?

Have you tried another FTP client to see if that resolves the issue?

Mark


Save $50 on DreamHost hosting using promo code “SAVEFIFTY” ( DreamHost Promo Code )


#3

It’s every FTP client that I use. It even does it with Internet Explorer. When I say it “freezes up,” I mean that it stops working. The program doesn’t literally lock up, it’s just that if I try to upload a file, it does not upload. It just stops responding to the server, but I still have access to it.


#4

Check your firewall and see if port 21 is blocked attached is an article from Microsoft about ftp ports and passive ftp ports. Funny I did not know there were other ports used for ftp.
Silk


#5

I don’t have a firewall running. I tried opening the port through my router, but it still isn’t working. I’ll try using a different computer.


#6

If that doesn’t work, contact DreamHost and explain the situation, something screwy may have happened to your file permissions.

Mark


Save $50 on DreamHost hosting using promo code “SAVEFIFTY” ( Click for details )


#7

Alright, thanks. Using my desktop and other laptop did not fix the problem, so I contacted DreamHost with it. Thanks again. :slight_smile: