FTP problem


#1

I tried to forbid hotlinking and enabled Link Protection from Web Admin Panel.

Goodies > .htaccess / WebDAV

But I want to use FTP again. I removed the link protection but I can’t access to my files via FTP.

Can anyone help me with what I should do?


#2

You can enable link protection without enabling WebDAV. WebDAV will make it so you can’t use ftp, but link protection will not.

  • Dallas
  • DreamHost Head Honcho/Founder

#3

I only enabled link protection but now I can’t use FTP for uploading my files. :frowning:
I can’t see any of my directories on Dreamhost from FTP. (I can see my files on another server though.)
This happened after I enabled link protection. I didn’t change anything else.


#4

Are you sure you’re logging into the domain with the correct FTP user/pass ?

If so, I’d think this is one for support to look at.

-Matttail


#5

Yes, FTP was working fine before I enabled Link Protection.
It says “connected” but I can’t see any of my files.
I’ll contact support. Thanks anyway.