FTP problem - trying to upload website


#1

I just bought my first domain and we hosting service yesterday and am having trouble uploading my html files. I am using filezilla to do this. I entered the information that dreamhost emailed me into filezilla and got connected. Then I uploaded the folder with my html file which I named index.html. However I still cant see my website online.

not sure what to do next, I read the tutorial and tried to find the answer online to no avail. any help is greatly appreciated!

here is what im working with


#2

Ah I actually looked at that image. You need to select the folder paint-check-america.com and put your index.html and any associated files into there. you don’t have to upload the folder “test site” itself


#3

OK, so I put the index.html and associated files into the folder paint-check-america.com, but I still cant view the website. Any suggestions as to what I am still doing wrong?

thanks for the speedy response!


#4

Now just have patience until the DNS is updated (some hours), or you can yourself look at the website from the temporary URL you have from DH


#5

So I am still having trouble getting my site working. Here is the HTML code of my site:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
"http://www.w3.org/TR/html4/loose.dtd">
<html>
<head>

<title></title>
</head>
<body>
<h1>Home Made Rugs</h1>
<h2>Made in the great US of A</h2>
<p>These rugs are all handmade in America. The materials used are wool. All the wool is bought from thrift stores and died and colored using natural ingredients such as beets for red.</p>
<p>They are made for fun as as hobby, however from time to time a rug will be made on consignment for an interested party.</p>
<a href="http://www.w3schools.com">learend it from</a> <img src="pointer.jpg" width="460" height="360" alt="green">
</body>
</html>

Here are two pictures of the FTP client.

Any insight as to what I’m doing wrong is greatly appreciated.


#6

Your domain does not seem to have an A-record in DNS. Did you set up “Fully Hosted” under Manage Domains in the controlpanel?


#7

I didn’t touch that setting at all, it was “fully hosted” by default.

here’s what I see: screen shot


#8

I suggest you contact support to see if they can help you.