Ftp overwrite


#1

I just got an account and a couple of domains yesterday, and started working on my sites.

I’m testing a few of the pages on the server rather than on my own apache server, as I don’t want to be spending time changing SQL database names, logins, etc.

Anyway, to the main problem. I’m using FileZilla for my ftp.

Everything was working fine last night, but today it’s having issues. Every time I try to overwrite a file, I get something like:

Response: 550 page.php: Overwrite permission denied
Error: Upload failed

Now I would accept this and work around it if it weren’t for the fact that it WAS over-writing last night when I started working.

Other than that, the connection seems to drop randomly and as soon as it’s idle. it often has to log back in every time I try to upload a file.

I’ve tried ftping to another site elswhere, and it works fine, so I’m pretty sure it’s not an issue on my end.

I also changed no settings since last night (either on the controll panel, or on my FTP client), and it was working correctly then.

Any advice on how to fix the problem (If it’s anything that I can fix at all)? Or anyone else having similar problems?

Cheers

#EDIT: I’m also having issues with ftp just plain not working at all. I’ve tried the webftp page, and it just can’t find it…

This happened before about an hour ago (more or less)… my sites themselves are working, but the ftp is down.


#2

sounds like an issue with the FTP service running on your server. Contact support.

-Matttail