FTP not working


#1

Hello, I have used FTP many times to connect to our webserver to download/upload files. Currently, I am unable to connect. When I try, I get the following messages:

Status: Resolving address of www.eximage.com
Status: Connecting to 67.205.49.87:21…
Status: Connection established, waiting for welcome message…
Response: 220 DreamHost FTP Server
Command: USER eximage
Response: 331 Password required for eximage
Command: PASS *********
Response: 230 User eximage logged in
Command: SYST
Response: 215 UNIX Type: L8
Command: FEAT
Response: 211-Features:
Response: LANG en
Response: MDTM
Response: UTF8
Response: REST STREAM
Response: SIZE
Response: 211 End
Command: OPTS UTF8 ON
Response: 200 UTF8 set to on
Status: Connected
Status: Retrieving directory listing…
Command: PWD
Response: 257 “/” is the current directory
Command: TYPE I
Response: 200 Type set to I
Command: PASV
Response: 227 Entering Passive Mode (67,205,49,87,184,251).
Command: LIST
Response: 150 Opening ASCII mode data connection for file list
Response: 226 Transfer complete
Status: Directory listing successful
Status: Retrieving directory listing…
Command: CWD eximage.com
Response: 250 CWD command successful
Command: PWD
Response: 257 “/eximage.com” is the current directory
Command: PASV
Response: 227 Entering Passive Mode (67,205,49,87,155,28).
Command: LIST
Response: 150 Opening ASCII mode data connection for file list
Response: 226 Transfer complete
Status: Calculating timezone offset of server…
Command: MDTM index.php
Response: 213 20110714124815
Status: Timezone offsets: Server: -25200 seconds. Local: -18000 seconds. Difference: 7200 seconds.
Status: Directory listing successful
Status: Resolving address of www.eximage.com
Status: Retrieving directory listing…
Command: CWD Promotions
Status: Connecting to 67.205.49.87:21…
Status: Connection established, waiting for welcome message…
Error: Could not connect to server
Response: 250 CWD command successful
Command: PWD
Status: Delaying connection for 5 seconds due to previously failed connection attempt…
Error: Disconnected from server: ECONNABORTED - Connection aborted
Error: Failed to retrieve directory listing
Status: Delaying connection for 5 seconds due to previously failed connection attempt…

And eventually this message:

Status: Resolving address of www.eximage.com
Status: Connecting to 67.205.49.87:21…
Status: Connection established, waiting for welcome message…
Response: 530 Sorry, the maximum number of connections (10) for your host are already connected.
Error: Critical error
Error: Could not connect to server
Status: Delaying connection for 5 seconds due to previously failed connection attempt…
Status: Resolving address of www.eximage.com
Status: Connecting to 67.205.49.87:21…
Status: Connection established, waiting for welcome message…
Response: 530 Sorry, the maximum number of connections (10) for your host are already connected.
Error: Critical error
Error: Could not connect to server

I am using Filezilla as the client. I have also tried to connect through a web browser and I just keep getting the login window popping back up.

Any ideas?

Thank you.


#2

I had this problem earlier today. It seems their DNS information got all messed up and it wasn’t resolving correctly. It took about 3 hours to finally clear up.