FTP Logon Failure


#1

(I thought perhaps I posted this to the wrong forum before, so I’m reposting it here.)

Hi,

No matter how many times I try, my logon fails. I have yet to upload a single file for my domain.

I have WS_FTP LE, Windows 98, a cable modem and I’m using Netscape for my browser (I also have IE and have tried having that open by itself as well without success). I even exited my AOL program and tried it that way in case that might be causing some kind of interference.

When I click “Connect”, the Session Profile displays this information:

Host Name: medina.dreamhost.com
Host Type: automatic detect
User ID: (copied and pasted from email)
Password: (copied and pasted from email)
Account: (left blank)
(annonymous login is unchecked)

The failure log says:

connecting to 209.85.245.213
connected to 209.85.245.213 port 21
220 ProFTPD 1.2.0pre10 Server (DreamHost FTP) [medina.dreamhost.com]
user (my user name)
331 Password required for (user name).
PASS (hidden)
530 Login incorrect.
logon failure, so quitting

What am I doing wrong / is going wrong? What are the possibilities to explain the failure? I used the correct password, I copied and pasted it from the “DreamHost FTP-only User Activated” email (and it wasn’t the one to use to manage my DreamHost account, the Web ID or Web password although I eventually gave it a shot and tried that one too.) I even went so far as to change my password and still no-go.

I also want to add that I have additionally tried to access by going through the Dreamhost panel (FTP - GO!) and that also failed (I tried both ways, using my WS_FTP LE as well as annonymous).

Any assistance to help me through this situation would be greatly appreciated.

Thank you!
Joanne


#2

Hi

Did you enter your user name in the “Account” section. Enter your Dreamhost username there and see what happens.

Rgds
Wil Stephens


#3

I am having the same problem. What machine are you on (what server)? When I was on “juan” I did not have any problems. When they were switching to “kira” I accessed to mydomain.org and it worked fine, but now that I’m on “kira” I get nothing. I couldn’t access my site on and off for the last couple of days but I found out that was being caused by a network problem through my dial up service and only in my state. I’m wondering if that could be part of it as well. I have tried changing my password but to no avail. DH Support says they can ftp through "myusername@mydomain.com", but I cant. I am getting frustrated as well!


#4

Hi IDB and Wil,

Yes, I was doing things right (sorta). It turned out that the account set-up email I received when I signed up directed me to FTP upload with medina.dreamhost.com, but that didn’t work for me so after I wrote Tech Assis about the problem, they told me to use tron.dreamhost.com. That DID work, thank goodness because I was nearly going insane trying to figure out on my own what in the world I could have been doing wrong. After they told me “Tron” it dawned on me that on my account page it shows “Tron” for the server whereas the email said Medina and I was relying on the email they sent.

Thanks for writing!
Joanne


#5

Joanna

Glad you got it sorted.

Cheers

Wil


#6

Sounds to me like maybe your subdomain just wasn’t set up yet… I had that same problem and managed to find the FAQ on it. After it’s set up, you shouldn’t have any trouble FTPing using that instead of Tron.

So, the setup email was partially correct; they just fail to mention there’s sometimes a delay in getting the subdomain happening.

FYI – If you ever want to set up a custom domain – instead of using a DR subdomain – make sure you upload your web files and use a temporary subdomain for testing first; the custom domains take longer to propagate than a subdomain of dreamhost.com. After the custom domain is seen across the Net, then you can move the files to a directory named for the custom domain, or just point the domain at that original directory.

Have fun!

…Bob