FTP issues on Planters


#1

Am I the only one experiencing problems with Planters? I used to be able to ftp directly to any of my websites and mod them, but now I have to login to planters.dreamhost.com and from there navigate my domains. This wouldn’t be a major issue if it all went OK, but it doesn’t. All my permissions somehow are screwed and I’n unable to mod the dirs, so this is clearly not a fault of my ftp-clients (used several on several machines), so I was wondering if I’m the only one?!?

Update:

Connection attempt 1:
Connecting ftp.snewpers.com (208.113.136.252)
500 Sorry, no server available to handle request on basic-igloo.planters.dreamhost.com
Coudn’t access FTP service.
QUIT
Disconnected

This really sucks! I want to get into my domains using ftp.DOMAIN.tld, and NOT on accountlevel. Permissions are still no good!


#2

Problems solved. Took some time and some emailing with a supportguy, but a reboot of the server fixed whatever problem it was.


#3

Thanks for reporting back! It’s a shame it took that long, but I’m glad you got it sorted!

–rlparker


#4

anyone on PEPSI got a problem with login in FTP ?

everytime i logging in, i get this error
STATUS:> Getting listing “”…
STATUS:> Resolving host name pepsi.dreamhost.com
STATUS:> Host name pepsi.dreamhost.com resolved: ip = 208.97.167.20.
STATUS:> Connecting to FTP server pepsi.dreamhost.com:21 (ip = 208.97.167.20)…
STATUS:> Socket connected. Waiting for welcome message…
ERROR:> Can’t read from control socket. Socket error = #10054.

I am using cuteftp , and I i login fine with my other hosts


#5

It took a while indeed, but to be fair to DH I have mention I’m located in the Netherlands and the timedifference did add to the problem. However, when I got one-on-one with a supporguy (Sandon, you’re the man!), things we’re solved pretty quick.


#6

Can you tell us what the problem was? Was it your end or the server end?

Wholly


#7

nah wasn’t on my side. I was busy for a few days updating a bunch of domains, and it all went ok. And then I couldn’t connect to my account directly, and had to use planters and navigate from there. The info on my dirs said I was the owner, but I couldn’t overwite anything. When DH checked the server (ofcourse) did everything just fine. When they checked again even DH support couldn’t login anymore and they had the same problem as I had, resulting in a reboot. After that it was all good again. They apologized for the fact that they couldn’t see what went wrong at first, only when they got the same errors as I did they could fix it.