Ftp help!


#1

I am so horrible at logging into my ftp server. And the live chat has had me waiting for over an hour… I don’t get it.

I think there are 4 possible usernames floating around my account and 2 different passwords and the host ALWAYS confuses me.

What do I do?!?!?!?!?

My domain name is “abevyof.com

Do I put that into the server or that ps number or dreamhost.com…???


#2

I don’t understand your question. What is your problem?


#3

The username is listed in the Manage Domains screen:
https://panel.dreamhost.com/index.cgi?tree=domain.manage&

If you go to that screen and click WebFTP next to the domain you want to FTP into, an FTP login screen will pop up with (I hope) the username already filled in. All you need to do is type that user’s password and you’ll have FTP access to your files.

If you’re using your own FTP program, the server name is: abevyof.com and the username is what was listed in the Manage Domains screen.


#4

I tried doing that but it gives me an error message. I KNOW I have the right password and username and server. I just need the livechat to work but nobody is responding.[hr]
the message says this

“Are you sure this is the address of the FTP server? This is often different from that of the HTTP (web) server. Please contact your ISP helpdesk or system administrator for help.”


#5

Your username should be all lower case, and your password is case sensitive. You could try temporarily changing your password to something simple and see if you can log in. Make sure you change it back to something more complex before you’re done.


#6

The caps lock definitely is not on. The site is hosted and the domain is registered. I know my username and password.

Would it take longer than 24 hours to be able to access the ftp because the domain is newly registered? I mean, it’s be just over 24 hours since I registered this new domain name.

I don’t need to use the ps#### for the server? I’m using cyberduck as my ftp server and I thought I remember having to use that to log into the ftp server… but like I said, I’m just horrible at all this stuff… if it isn’t obvious already.


#7

If you tried the WebFTP method in my first post, it’s not affected by DNS propagation.

Using the ps### hostname isn’t reliable because they might move you to another Private Server.

I know this sounds redundant, but double-check the Username in the Manage Domains section and reset the password.

There’s also the possibility that the user isn’t an FTP account, but it’s SFTP only. Check the Manage Users section to see what access the user has. I think SFTP is always enabled, so set Cyberduck to use SFTP for the connection instead of FTP.
https://panel.dreamhost.com/index.cgi?tree=users.users&