Ftp help!


I’m using an older version of WS_FTP.

I login fine to my server here at DH however after it goes to LIST the directory files:

425 Unable to build data connection: Software caused connection abort
! Retrieve of folder listing failed

The thing is, I also downloaded a copy of Smart FTP and it had the same problem.

Both are automatically set in PASV mode.

How can I get past this problem as I am wanting to upload a .mov file to my server and it seems the web ftp provided by DreamHost won’t work for me (or it seems like it doesn’t as after a bit of time has passed it seems to still be uploading??)


(all replies will be emailed to me)


You might try FileZilla, Window’s built in FTP program, and Internet Explorer and see if they have the same problem.


I had someone try WS_FTP, Smart FTP, Free FTP and FileZilla all came back with the same problem (remotely). Believe me, he tried EVERYTHING.

It seems the problem is on DHs end not mine. If the issue doesn’t resolve by Friday morning (for me here in Australia) then I will have to contact DH to ask “what the hell is happening?”

It is definately not a problem at my end, it is a server based problem.

Has the landslide in Portland affected DH?


Is there any chance that you are trying to connect via the sftp protocol with a user that is only set up for ftp?



A Google search implies that this could be a firewall issue on your end.

Have you tried logging into your shell account and manually trying an FTP to your account?



No, current account type is FTP.

Yes I have tried setting the mode from PASV to active. Instead of getting an error message, it times out.


How would I be able to manually try FTP?

Do you mean via the command prompt?


Yep, set your user account to be Shell and FTP and then use PuTTY to SSH in to a command prompt.

My stronger suggestion would be to use an FTP client that supports SFTP, such as Filezilla, which is free. Then you can use SFTP (which is an SSH protocol) instead.



I have FileZilla

I also have WS_FTP, FreeFTP and SmartFTP. lol.

Anyway, so I should change my DH account type from FTP to SFTP ? Not Shell? I’ll try that.


Got any tips for using FileZilla with SFTP?