FTP accounts?


#1

Whenever I go to create a new FTP account nothing happens. I enter all of the information and I never get anything saying it’s being processed and it never shows up under the manage users tag.

I’ve looked in my main FTP accounts info and entered the data for the new account accordingly, and yet nothing happens. I’ve tried a few times as well thinking that it might have been the same problem as I had with creating subdomains and still nothing.

I find it kind of weird, I don’t really mind using the same ftp account for the sites I run alone but I wanted to open a site with one of my friends and I don’t want my whole domain accessible. I’m finding it kind of irritating because from what I’ve read I’m not going about creating the account any differently than I should be.

What I’m wondering is if anyone else has had this problem and how I should go about fixing it.


#2

someone else posted a simillar problem with adding a domain. Seems some kind of glitch in the panel popping up here and there. Contact support and ask them to check into the problem for you.

-Matttail