FTP access?


#1

I recently have been trying to get to my site via FTP and am failing. I have tried to just type it in there and have also used the “GO” button in the panel…with no luck! I notice that it is attaching the last 3 of my password to the front of my domain and then I am recieving an unresolved hostname error. Has anybody ever seen this before?


#2

What application are you using?


#3

Just my regular IE …the one that I have used for months now! I was able to connect to it about a week ago and now I am not! Just wondering if something has changed?


#4

A real FTP program (e.g., WS-FTP) would be better for FTPing than IE.

And a real Web browser (e.g., Mozilla) would be better for Web browsing than IE.

– Dan


#5

Well that’s not really much help. Just telling me to stop using something that I have been using for years now without any problems at all! If it never worked, I wouldn’t be here asking for help. Since I have used this way to FTP for years and for months on this particular site, I would like to know if maybe a configuration changed here at DreamHost!

Thanks anyway!


#6

I’d say strip those 3 characters you talked about and try again!

a link along the lines of the following should work:

ftp://username:password@yourdomain.com/

If that doesn’t work you should probably contact support about the issue.

There are plenty of good ftp clients out there that would give you a better experience however, if you took the time to download and try.

good luck

[color=#0000CC]jason[/color]


#7

Yeah I also tried both of your suggestions and it still does the same thing. Thanks!

It’s not that I don’t want to use another program, I am just wondering if a change was made that I should know about before I try another program. That’s all!

Thanks again!


#8

I know IE took out support for http://username:password@domain/ type URLs in an update not too far back… I’m not sure if that goes for FTP as well. Does it work in a different browser?


#9

I am not sure as I have not tried it in a different one yet!