FTP: 552 Transfer aborted. Disk quota exceeded


#1

I get this message while trying to upload via FTP (with FileZilla)
552 Transfer aborted. Disk quota exceeded

Iam new to DH and barely uploaded

Iam on Blingy cluster (as seen under Email server), I haven’t uploaded anything for over a week, I was just trying to upload a 55kb file just for test and got that error

Any suggestions


#2

http://www.dreamhoststatus.com/2008/03/27/filer-problems-with-blingy-cluster/

Latest:

"Update 30/03/08

We’re still racing to keep ahead of new data being added so any help we can get on that front is greatly appreciated (we’re still asking for customers to limit uploads as much as possible to speed up the recovery process). Some customers who are being moved are seeing blank directories still but those are due to moves in progress and the data will be fully restored when those complete.

Update April 1, 2008

We seem to be ahead of the curve right now, we are moving data off the primary volume and on to a secondary one faster than new data is being uploaded. The volume hasn’t filled up completely in a few days. We are working closely with the technical support team to see how we can speed up the process further. Thank you for your patience."

–rlparker


#3

Iam regularly checking DH Status, I didn’t meant to slow down the recovery process, I was just try to experiment with a small file 55 Kb.

Well, if this probs is due to blingy, then its ok, it should be fixed as soon as Blingy is resolved.
I was afraid thinking maybe DH filled the WebSpace quota by mistake or something :open_mouth:


#4

I’m having this FTP “552 Transfer aborted. Disk quota exceeded” error coming for more than a day. Contacted DH support and no real replies till now.

File Server: titanic
Web Server: yoshi
Email Server: blingy
MySQL Server: dobby

I have a data quota left under my FTP user more than 500GB and I have used as little as about 2-3 GB only.

I’m in a need for a quick solution, tried FTP, SFTP both giving the same error.

If someone can help me out… Please…!!

Thanks in advance :slight_smile:


#5

What “unreal”, or other, replies have you received from Support?

–rlparker
–DreamHost Tech Support


#6

Replies such as installation notifications. :slight_smile:

(I meant replies from a real support person)
As it seems you are in DH support can you help me on this?


NiMaL a.k.a. TalkOut


#7

Ah! so no replies from “humans”! I understand. Well, you really will need to wait until you hear from support staff unless you want to do some digging yourself. If you are sure that you have not come anywhere near your overall disk storage quota, it may be one of two other conditions that come immediately to mind:

  1. Your user may have a quota set for its use that is only a small portion of your overall disk quota. This is common if you are one of many users on an account that is owned by another, or if you set a quota for yourself (your user) in the account control panel.

  2. You may be having an issue with the number of files you have, rather than the amount of space you are using. This has to do with inodes, and there are limits to these in addition to your overall disk usage quota.

Here is how you can do a little research yourself to see what is going on while you wait for support to contact you:

http://wiki.dreamhost.com/Disk_Usage_Warning#Viewing_Your_Disk_Quota_Status

Note that if you suspect it might be a “number of files” issue, then you will need to log into the shell to check that yourself.

–rlparker
–DreamHost Tech Support


#8

Thanks for your reply “rlparker”.

Its seems there is a problem with disk space. There was a quota set for my account before. But then I revoked it yesterday after I first got the error. As it said it might take few minutes I waited for that and I was still getting the error even with no quota set.

Now checked with what you suggested. “quota” gives
quota limit grace
1048576* 0 1048576

So I think this is something to do with quota. So I’m again setting it to 10GB(10240MB) in the web interface.

I’ll see what happens, till I get a reply from support.


NiMaL a.k.a. TalkOut