FTP: 530 Sorry, the maximum number of hosts (7) for this user are already connected


#1

Hi,

I’m getting this FTP 530 error, “Sorry, the maximum number of hosts (7) for this user are already connected”.

I’m using Filezella, I set the limit of connections to only 2 in File>Site Manager, but it did nothing.

From my DH’s Control Panel, I did kill all FTP connection and when I tried to use FTP from CP, I did get the same message that I’m getting in FileZella.

Does anyone know how to fix it…

Thanks,

Naveed


#2

The best thing to do is stop using FTP and disallow it for your users. FTP is a very very old protocol (1985 for the current RFC 959) that is not secure. In fact, your password is sent over the internet in plain text, and is very easily intercepted.

Use SFTP instead. Since you already have FileZilla making the switch should be simple.


#3

LakeRat I agree with the security of SFTP, and I do use FileZilla which works well but I keep going back to CuteFTP (non SFTP) because I always get an error from FZ after uploading htaccess.txt then attempting to rename it to .htaccess

I see in Settings > Filetypes …there is a checkbox: Treat dotfiles as ASCII files. This box is checked.


#4

I use winSCP and don’t have issue renaming htaccess.txt > .htaccess


#5

[quote=“LakeRat, post:4, topic:62739”]

I use winSCP and don’t have issue renaming htaccess.txt > .htaccess
[/quote]OK, installed winSCP. Same thing happens… gives an error. Did you change a specific setting?

Also, where do you change the setting to double-click the local file to upload instead of using the menu every time?