Front Page 2002


I’m new to FP 2002 and I’m sure this is easily fixed, but I’m not sure exactly how to fix it, hopefully someone here will know.

I recently added a site ( to my account. This site was originally built by someone else in Front Page 2002, so I enabled FP extensions on this domain.

Can someone explain to me what steps I need to take in order to access the files for editing, etc? I’ve tried using the network places setup feature, but returns a “not found or unavailable” error. Is there a specific path I need to enter to access the files?

Sorry for the dumb question, folks. I’m not new to web building, but I am unfamiliar with this program.


Quoth the DreamHost Wiki:

"FrontPage runs inside the Apache server. Thus, when we enable FrontPage for a domain, everything for that domain must be owned by dhapache (the user that Apache runs as). There is no way around this.

If you enable FrontPage extensions for your domain, you will no longer be able to edit files outside of the FrontPage program, and you won’t be able to publish, delete, or move stuff via a shell account or FTP.

If at some future date you no longer wish to use FrontPage extensions, contact Tech Support to manually reset your file’s ownership back to you."

This means you need to run the FrontPage 2002 program and from the “File” menu choose “Publish Web”. You will not be able to FTP (ie setup a network place to drag and drop) if you leave FrontPage extensions enabled.

:cool: [color=#6600CC]Atropos[/color] |


I’m sorry, but I don’t see an answer here. I’m not trying to use FTP, I am attempting to access the server directly through Front Page 2002 so I can edit the files online, which is one of the purposes of FP extensions.


This is what I’m getting when I use the Publish Web feature:

I know I must be missing something, but I’m not sure what.


Well they give you 4 choices there, and I’m sure you can tell by now the first three can be ruled out. And the last one is something you would need to contact support about, only they can fix it, that is a server configuration file mentioned in the error message.

:cool: [color=#6600CC]Atropos[/color] |


I’ll do that. Like I said, I haven’t used this program before so I thought maybe there was a step I was missing.

TY for the replies, much appreciated.


Hi, I just tried to use FrontPage to publish a page.

I did not change anything with the default setting of my domain. But I successfully uploaded a file.

Maybe it is because the file I uploaded is too simple (a simple htm file). But maybe you got an error because you were trying to upload to a wrong folder.

when you first publish a file, you’ll see three folders in the dialog box. “maildir”, “logs”, and “”. You should upload to

Save [color=#CC0000]$97[/color] (max discount) on dreamhost plans by using promo code: [color=#CC0000]97CRAZY[/color].