FROM address when sending from SquirrelMail?


#1

Good morning.

I have created a new shell-access user account, and specified an e-mail address for that user. The email username that I specified is different from the login user name. For example:

shell account user: bobmail
Associated e-mail address: bob@dreamhost.com

(I don’t want an “m123456789” mailbox; I am setting up this e-mail account as a shell user so I can run Procmail scripts.)

When I use the “Manage Email” tab in the Dreamhost panel, the following appears in the “Mailbox Login” combo box for bob@dreamhost.com:

“Bob Somebody–Email bob@dreamhost.com (bobmail)”

When I send mail from SquirrelMail, the “From” header contains "bobmail@dreamhost.com" instead of my intended "bob@dreamhost.com".

Is there any way to fix this, or must mail from a shell user’s mailbox contain the shell user login name as the “From” address?

Thanks
-Mark


#2

Squirrelmail setting.

Options > Personal Information

:cool: [color=#6600CC]Atropos[/color] | openvein.org


#3

Um…oh yeah, look at that…there’s an ‘options’ setting.

(OP hangs head in shame)

Thanks!
-Mark


#4

You’re just trying to make your new years resolution of “look smarter” for 2007 easier.

Wholly


#5

Well, the same strategy worked for me in '06. Why screw with success?