Fpdf

software development

#1

I need the fdpf but this package isn’t installed on my server.
how can I use fpdf on my site?


#2

It’s just a PHP class, and you can use it in your programs like any other PHP class - there is nothing that needs to be “installed” on your server for you to use it.

FPDF requires no extension (except zlib to activate compression) and works with PHP4 and PHP5 (zlib is available on DreamHost PHP4 and PHP5 installations by default)

Dd you look at the information and tutorials on the FPDF website? There is information there on how to use it.

–rlparker