Forwarding email to G-Mail: Recent changes prevent gmail from sending as user@domain?


#1

Hello -

For several years now I’ve setup a forward e-mail account from my domain hosted on Dreamhost to go to various gmail accounts.

As of late, I’ve started receiving this message when setting up a new forward account:

What this means is that I can no longer create new users at my domain and use them as a “send from” e-mail address in GMail.

Any idea what’s causing this, or if this is on the books to be fixed/resolved/etc?

Thank you!


#2

This has always been the case for GMail — it automatically suppresses duplicate messages, so you will never see a message which you sent which was forwarded directly back to you (because it’s already in your Sent mailbox).

This shouldn’t affect using the address as a source address in GMail, though. It only affects you when you’re sending yourself mail to test it. The workaround is simple: if you need to test the forward, send mail to it from another account.


#3

Not sure I understand your workaround.

The process that I’ve been following is:

  1. Create a forward-only e-mail address on Dreamhost to the specified gmail account.
  2. Login to gmail. Go to Settings -> Account and Import -> Add another email address you own
  3. From there, it will prompt me for the e-mail address and send a verification e-mail to that e-mail address so that I can send as that address.

So, in-short, the problem is when the verification email is sent from gmail. It is returned bounced back to gmail. Because of that, I cannot get the verification code.

It wouldn’t be so much of an issue if I didn’t have multiple domains going back to a given gmail account. Because of that, I may need to send mail as any five or six various addresses (if that makes sense.)

This has worked for years, and has lately stopped working (the verification e-mail from gmail to the account.)

Ian

Edit -

For some odd reason, it has started working now. :confused:

Whatever the case may be, I’m happy :slight_smile: