Forum not remembering settings?


#1

Regarding discussion.dreamhost.com:
I’ve set my preferred view to ‘Flat’ rather than ‘Threaded’, yet I still open pages and they come up threaded. What’s the deal with that?


#2

FWIW, I made a change a while ago and it sticks for me. Is there some cookie you’re not retaining? Are you sure you’re still logged in?

Or does it not work from the get-go?

Use the [color=#CC0000]3DOM50[/color] promo code for 3 extra lifetime domains and $50 off
More Dreamhost coupons here!


#3

Not even from the get go.
Cookies are fine.
Firefox.
Other cookies from other sites are also saved.
The login is remembered.

So I’m still unsure. Bummer.


#4

Will clearing FireFox’s cookies and starting over help?

$50 off and 3 free domains with code: [color=#CC0000]DH3[/color] Sign Up NOW or More Codes Here


#5

Does it even work when you click the “flat” option at the top of each thread view page?

Also, just to make sure there’s no chance of miscommunication: You’re clicking on “Edit Profile” at the top to edit your profile, then clicking on “Display Preferences” to go to your display preferences, then setting your “Default Display Mode” to “Flat Mode”, then hitting “Submit”, right?

Oh, and what’s your setting for “Default View”?

Use the [color=#CC0000]3DOM50[/color] promo code for 3 extra lifetime domains and $50 off
More Dreamhost coupons here!


#6

Preferences: Flat Mode - Yup.
I can set it manually each time I go to a thread though.
Weird.


#7

I have the same problem, and I agree that it’s a little annoying. I have noticed no other odd behavior from my Firefox install anywhere else.

As of this point I have just gotten into the habit of a routine. I launch several threads in new tabs, then I “ctrl-tab” through them clicking the “flat” button before I start reading.

If you figure anything out it would be appreciated if you post your results in this thread. Thanks in advance.


#8

I suspect it may be a bug in FF3.
I’ve noticed a lot of wonky stuff in FF3.
When it comes up, I pull down from ‘help’ to ‘Report broken website’, fill out a report as a “Behavior Wrong” because this kind of problem usually seems to involve ajax or cookies.

If this is an ajax or at least javascript thing, FF3 is not interpreting javascript correctly - hence ‘Behavior wrong.’ as part of the report.

I think that’s what I’m going to do.


#9

Hi greenman, Just as a point of reference, I’m running FF3 as well, though I may “switch” to Google Chrome.

(and the relevance is that my flat view setting sticks)

Running FF 3.0.1 under Windows Vista x64, XP, and XP x64.

BTW, do your other settings stick? I recently switched to “Post Format: Side”.

Use the [color=#CC0000]3DOM50[/color] promo code for 3 extra lifetime domains and $50 off
More Dreamhost coupons here!


#10

I think I’ve found the problem.
There are two settings:
Flat/Threaded Mode
AND
Expanded/Collapsed Threads

I think I want Flat AND Expanded.

Let’s see how that works.

Edit: I’m seeing now that ‘Expanded’ expands the topics under the forum categories. However, my threads are flattened. It probably was a cookie problem.