Folder permissions


#1

I am trying to change the folder permisions with dreamweaver via the ftp and it doesn’t stick. When I check after changing the permissions it is right back where it was.

I also tried to log into web ftp to do it and it wont log me in.

What am I doing wrong ?

Okay just after I posted this I refreshed my remote folders and the permissions were changed.
I know i tried that and it didnt work.
Just glad problem solved.

However I am still wondering why I could not log into the web ftp ?


#2

It could be any number of things, but the clue is that you can’t log in via the webftp utility.

If you are sure you user/password are correct, then possibly your attempts at logging in with DreamWaver failed repeatedly, and your account got “locked” for repeated failed attempts (DreamHost does this as a security precaution, and I think that such a lock stays in place for a certain amount of time after the last failed attempt).

You could wait for a while, and try again, or you can contact support for assistance.

–rlparker