Flash File not transferring


#1

Hello! I was wondering if someone could assist me in the this FTP problem. I am using Macromedia Flash for my website and I made a file of 1055 KB. I tried transferring this to my server (I use Cute FTP) but it always stops at 6% and says: “File error”.

I know my file doesn’t have any errors.

This is what it says in the FTP description.

150 Opening BINARY mode data connection for lbflash.swf
ERROR:> Timeout (60000 ms) occurred on sending data to the server.
450 Transfer aborted. Link to file server lost.

I wonder if it has anything to do with my connection. I can transfer smaller file sizes perfectly fine.

Thanks for anyone who an help!


#2

Is this plain ol’ CuteFTP, or is it CuteFTP Pro? Do you have another FTP program?

Have you been able to upload other files larger than a meg? How about uploading to a different directory?

-Scott


#3

I was asked to go to http://webftp.dreamhost.com and I tried to upload the file using that but I get ‘This document contains no data’.

I am using Cute FTP Pro. I did try uploading the file into a different directory but I got the same thing.

Bah, I think it’s my internet connection :expressionless:


#4

Ooh! You have the Pro version! How about setting it to use SFTP? If your account allows Shell Access, then you can use ssh (SFTP), which might yield different results.

-Scott


#5

do you have passive mode turned on?