FireFox and Cpanel?


#1

Hey folks, not that I’m inept at troubleshooting - but this has me stumped - wondered if anyone else is having problems logging into panel.dreamhost.com using Firefox 1.5.0.2?

If it’s just me… well then drat. I hate using IE unless I have to. :frowning:


#2

Clear the panel.dreamhost.com cookies.
Close down the browser.
Reboot the PC and start again.
If you login with your account WEBID then try using your email address that you first gave DreamHost.
If your password tries to enter itself delete it and enter the password manually.
Keep your fingers crossed.


Norm


#3

I’m having the same problem. All my cookies have been cleared and I do allow cookies, but it gives the error: Cookies are required to log in. Please check your browser settings.

I haven’t changed any settings going from 1.5.0.1 to 1.5.0.2. I wonder what Mozilla has changed.

If anyone else has any ideas, I’d love to hear.


#4

Same here. Started when I updated to 1.5.0.2.

Don’t make me use IE!


#5

I’m using Firefox 1.5.0.2 - and I am able to log in. However, the Control Panel would not accept my user-name. I had to enter my email address as the ID.


#6

I had to do the same as plasticaddict. After logging in with my email address, I logged out and tried logging in with my username. That worked…


#7

I tried both methods unsuccesfully. The message “Cookies are required to log in. Please check your browser settings.” is displayed. Works in IE, though.


#8

I had the problem with Safari a while back. I had to quit Safari and manually delete the cookies file and then restart Safari. It worked in Firefox at the time for me. Maybe because its cookie hadn’t developed a problem.

Right now it’s working fine in Firefox 1.5.0.2 with my WebID.

-Scott


#9

My IE updated this morning so now I have this activate activex feature everytime I use an activex.
Hopefully it will go away in the next round of updates.
Shame we poor users have to suffer because of a spat between two companies!

As for the Firefox DreamHost thing it was the first time I had shut down the browser without logging off from DreamHost. I do not know if that was the same with others who could not get back in afterwards?


Norm


#10

Same problem here as well. Having to go in, delete the cookie, and restart the browser every time I want to log in is a pain. It works with IE… but using IE is utterly painful.

Did Mozilla change the way cookies are done? This is the only site that I have encountered the problem with. Has anybody submitted a support ticket to DH about this?


#11

I only had it the once when I upgraded. Make sure you log out of DreamHost rather than just shutting down the browser.


Norm


#12

I am having this issue as well and it is related to FireFox 1.5.0.2. Even on a computer that had never accessed the panel before, I received the cookie message. I tried manually wiping the cookies and hitting the site again, same result.


#13

Well, I submitted a trouble ticket and got a response very quickly. Apparently most of them in the office use FireFox as well, and some of them also ran into the error. Their method of fixing it was to remove the cookie, remove the site from the exception list entirely, and restart the browser. I swear that I had done this about 7 or 8 time myself, but of course after they suggest the exact same thing to me via support email, it worked.

So who knows.


#14

Well, that was short lived. Worked for that particular browser session. I didn’t officially log out (honestly, I was afraid I wouldn’t be able to get back in with my luck) and was shut out completely next time I tried to get back in.

This is significantly disappointing, and I hope that this error is corrected as soon as possible.


#15

yeah same problem here
but after clear all cookies and cache I can log in again…


#16

Try changing the theme in Firefox. It worked for me.


#17

I noticed that there were two ndn_session_id_v3 cookies, one for dreamhost.com and another for panel.dreamhost.com. Maybe this is significant?

Clearing them both and then logging in with my web name instead of my email address fixed it for me, without needing to restart the browser.

Firefox 1.5.0.2 from mozilla.org, otherwise basically vanilla Ubuntu 5.10