FileZilla Transfer Problem


#1

Hi,

When I attempt to transfer files from my PC to my website Filezilla is not able to upload. After several attempts it stops and just leaves 0Byte files on the server.

I have tried this using explorer as well, but it just won’t do it.

The only way I’ve been able to get files uploaded is by using command line FTP…not very efficient…


#2

It will do this if a program like word is open and is also using the same file. Try closing all your other programs especially any that are also accessing the file you are trying to upload.
Silk


#3

Try http://net2ftp.com (they have a working demo)
Are you behind a router?
What did you put as the server ftp.yourdomain.com or server_name.dreamhost.com


We’re [color=#0000CC]DreamingOfYou[/color] :wink: Use PromoCode PerfectDream to save you the most?


#4

Thank you for your post. I’ve tried with everthing closed and it still happens though…


#5

Hi,thanks for your post. I’ll check out the demo.
I am behond a router and I have been using just mydomain.com…I’ll try as you suggest and see if that works.
Is there something I can do related to the router?


#6

If both filezilla and explorer are not working, perhaps a firewall is blocking the ports I beleive it is port 21 and I think 22 - 24 not sure on the latter ports.
Also in the internet properties is a settings for ftp, you could try passive ftp and see if that helps.
Silk