File Transfers via FTP


#1

This is problrably my second day trying to transfer file that are less then 50Kb and the connection times out. I am 100% sure that my internet connection is good but continue to have failed file transfers at all times of the day. Is there something preventing me from transfering these files? I’ve used 4-5 of my ftp programs to do the transfers with the same result. They include Dreamweaver, WS_FTP Pro, and CuteFTP… and I always get a failed file transfer if its over 1KB… If anyone can help me on this matter, PLEASE HELPP!!! :slight_smile:


#2

See whether enabling “passive” FTP transfer mode helps.
[Look for the words passive or PASV in the settings of your FTP client; the checkbox is often labeled “PASV FTP” or something similar.]
All the best -
marsbar


#3

Changing it from Port to PASV didn’t make much of a difference… I’m still disconnecting/timing out from the Dreamhost server… thanks for your help :slight_smile:


#4

Thanks marsbar, I have already tried that and continue to have the same problem…


#5

Thanks ardco,

I continue having the same problem with PASV setting and I’ve also changed the host to ivan.dreamhost.com server…

This is the error I continue getting in CuteFTP & SmartFTP:

STATUS:> Connecting FTP data socket 205.196.218.17:52879…
150 Opening BINARY mode data connection for kubrickheader.jpg
ERROR:> Timeout (60000 ms) occurred on receiving server response.
STATUS:> Waiting 60 seconds…
STATUS:> Reconnecting navigation session.
STATUS:> Resolving host name ivan.dreamhost.com
STATUS:> Host name ivan.dreamhost.com resolved: ip = 205.196.218.17.
STATUS:> Connecting to FTP server ivan.dreamhost.com:21 (ip = 205.196.218.17)…
STATUS:> Socket connected. Waiting for welcome message…
220 ProFTPD 1.2.5rc1 Server (DreamHost FTP) [ivan.dreamhost.com]
STATUS:> Connected. Authenticating…
COMMAND:> USER blogsdominicanos
331 Password required for blogsdominicanos.
COMMAND:> PASS *****
230 User blogsdominicanos logged in.
STATUS:> Login successful.
COMMAND:> PWD
257 “/” is current directory.
STATUS:> Home directory: /
STATUS:> This site doesn’t support the ‘features’ command.
STATUS:> This site can resume broken downloads.


I also did a tracert with “good” results…

Tracing route to blogsdominicanos.com [205.196.222.51]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 31 ms 31 ms 31 ms 10.5.7.1
3 31 ms 31 ms 33 ms 130.81.11.133
4 34 ms 34 ms 43 ms so-7-2-0-0.BB-RTR2.NWRK.verizon-gni.net
[130.81.
18.74]
5 35 ms 34 ms 33 ms
so-5-0-0-0.BB-RTR1.NY5030.verizon-gni.net [130.8
1.7.189]
6 35 ms 34 ms 33 ms so-6-2-0-0.BB-RTR1.NY325.verizon-gni.net
[130.81
.7.89]
7 35 ms 33 ms 35 ms
so-6-0-0-0.PEER-RTR1.NY111.verizon-gni.net [130.
81.17.129]
8 52 ms 34 ms 34 ms so-6-2-0-0.gar2.NewYork1.Level3.net
[65.59.196.1
7]
9 32 ms 34 ms 34 ms ae-1-53.bbr1.NewYork1.Level3.net
[4.68.97.65]
10 112 ms 113 ms 113 ms as-0-0.bbr1.LosAngeles1.Level3.net
[64.159.1.157
]
11 115 ms 113 ms 112 ms ge-1-1-53.car1.LosAngeles1.Level3.net
[4.68.102.
66]
12 103 ms 102 ms 103 ms ge1-L3.dreamhost.com [4.78.192.66]
13 105 ms 93 ms 88 ms basic-igloo.ivan.dreamhost.com
[205.196.222.51]

Trace complete.

Thanks for your help…
Edwin


#6

Have you tried contacting support? I wonder if it is some kind of server error. It’s strange seeing the connection time out, then connect, and then you not being able to transfer files. I would put in a support ticket and includ the paste-out from your FTP program. Perhaps they can review server logs and see why it is not letting you log in and whatnot.

-Matttail


#7

Thanks for your help guys… my problem was the Firmware on my Lynksys Router… It has been upgraded and everything is back to normal… :slight_smile: