Ffmpeg

apps

#1

Hi there!
Im just a little confused with FFMPEG,
Im trying to use the dreamhosts own ffmpeg app but the extention doesnt show up when I run the test.php file to see whats installed
I from what I can gather I needed to add
extension=ffmpeg.so to my custom php.ini file (which I have done)
The correct php.ini is loading (also checked this in joomla’s admin panel)
However the test.php still doesnt show that ffmpeg is installed (and neither does joomla)
I have tried the manual install of FFMPEG (as per dreamhost wiki) but that seems to throw up all errors about yasm not being installed…

Can anyone suggest anything or direct me to an up to date step by step guide?
Thanks =)
[hr]
Hmm I saw in the dreamhost control panel that my domain was using php 5.2 not php 5.3… ive corrected this and its still showing as version 5.2 thats installed (5.3 shows in dreamhost) even after 10 mins… :s


#2

If your logged into your shell account you probably will need to log out and log back in before the environment changes.