[errors] php4 customized install

software development

#1

i’m trying to install my own PHP4, but when i try to execute my installscript, i get this:


[quid]$ vim installscript
[quid]$ chmod x installscript
[quid]$ ./installscript
–13:52:52-- http://us3.php.net/distributions/php-4.4.2.tar.gz
=> `php-4.4.2.tar.gz’
Resolving us3.php.net… 216.194.113.175
Connecting to us3.php.net[216.194.113.175]:80… connected.
HTTP request sent, awaiting response… 416 Requested Range Not Satisfiable

Continued download failed on this file, which conflicts with -c'. Refusing to truncate existing filephp-4.4.2.tar.gz’.

Can anyone explain to me whats going on?

Thanks,
Steve