Error with installing PHP5


#1

I wanted to install PHP5 because I’ve ordered a script who needs allow_url_fopen to be on.

I’ve just followed this walkthrough: http://wiki.dreamhost.com/index.php/Installing_PHP5
When I entered this:
./installscript

I saw a lot of rows scrolling on my screens… It looked like everything went okay. But then I got this error:

http://img183.imageshack.us/img183/5214/untitled1wm7.jpg

What can I do about it? If I can’t install this… I can’t use my site…


#2

If changing this setting is the only reason you wish to compile/install your own PHP5, a simpler option might be to copy the existing PHP5 executable and php.ini files to your domain directory, edit php.ini to suit then configure your .htaccess file to use them.

More details are in the wiki article below;

http://www.wiki.dreamhost.com/index.php/PHP.ini

Mark


Save [color=#CC0000]$50[/color] on DreamHost hosting using promo code [color=#CC0000]SAVEMONEY[/color] ( Click for promo code details )