Error while trying to "Mount As Disk" in Transmit

dreamobjects

#1

Hi All!

First post here. Anyway, I am trying to use the “Mount As Disk” option in Transmit. Unfortunately, I am receiving this error: Internal error (rc=1). I’m not sure if this a DreamObjects issue or a Transmit issue. Maybe someone here has the answer? Thanks!


#2

I just tried mounting DreamObjects as a disk in Transmit and it worked as expected. I’m using version 4.4.8 (1687) on OS 10.10.5

The first thing I’d recommend is to make sure you have the correct key and secret and objects.dreamhost.com is in the server field.


#3

I’m running the El Capitan beta and through some research, it appears that 10.11 breaks that functionality. So, I have to wait on Panic to update. That’s the problems one has to endure when they want to be on the bleeding edge!


#4

Ah, that’s good to know! Thanks for reporting back.


#5

I just got signed up for DreamObjects, and have been using Transmit for years. Just found this post and my first thought was “Really? Transmit can mount a remote as a disk?” Panic has a fix:

Scroll down a bit to “After updating Transmit, my Transmit Disks aren’t mounting. How can I fix them?”