Error ./configure: /bin/sh: bad interpreter: Permission denied (MP4Box)

apps

#1

I have this problem when i try to install MP4Box on VPS.

The step that i made are:
cd /usr/local/src/
wget http://nchc.dl.sourceforge.net/project/gpac/GPAC/GPAC%200.4.5/gpac-0.4.5.tar.gz
wget http://nchc.dl.sourceforge.net/project/gpac/GPAC%20extra%20libs/GPAC%20extra%20libs%200.4.5/gpac_extra_libs-0.4.5.tar.gz

tar -zxvf gpac-0.4.5.tar.gz
tar -zxvf gpac_extra_libs-0.4.5.tar.gz

cd gpac_extra_libs
cp -r * /usr/local/src/gpac/extra_lib
cd …

cd gpac
./configure

…and then i have this problem:
[color=#FF0000]./configure: /bin/sh: bad interpreter: Permission denied[/color]

How to fix it? Thanks