Error After Upgrading to WordPress 4.5.3


#1

Hi,

I’ve had an issue with my site it was working fine when it was running on WordPress 4.5.2, After upgrading to WordPress 4.5.3 my site is not functioning how it should on the front-end.

I urgently need a fix, so if you have any ideas of how I can fix this, that’d be much appreciated.

Thanks,
-Steve


#2

It’s possible one of your plugins is not compatible with the new version. To rule this out, disable all your plugins, clear your browser and server caches, and reload the page.

If that does not resolve the issue, it’s possible that your theme is not compatible, but I find that hard to believe. Your theme was updated at the end of April, and usually a WP maintenance update does not cause this kind of issue.