Entire site not found


#1

Web page inaccessible via Web: http://www.anyellebellydance.com
[list]
[]Verified domain is active.
[
]Uploaded page as ROOT/anyellebellydance.com/index.html.
[*]Verified public permissions of folder and page file.
[/list]
Any ideas? Thanks.

-Justin


#2

At the moment you have a redirect issue. I eventually get “Request URI to large” error from the server, and this is probably caused by an incorrectly coded .htaccess file.


#3

Seems I should be able to control this from the web panel, but I do not see a button to update settings. Here is what I’m trying to do…

[list=1]
[]“Manage Domains” from sidebar menu on user web panel
[
]“Edit” from beneath Web Hosting column of row for domain
[]Change “Do you want the www in your URL?” setting
[
]How do I save that change?? (seriously)
[/list]


#4

Make a selection and then hit the “Change Settings” button.


#5

Seems the “Change settings” button only changes the setting for the Redirect, not the “Do you want the www in your URL?” setting…because when I edit thee settings again, they have not been changed.


#6

Try using a different browser.


#7

Actually the needed button was visible the whole time, but instead of being called “Change settings” like the other buttons, it was named something like “Fully host this domain” (which is confusing).

NEW PROBLEM: I added a redirect while debugging this issue and now there does not seem to be a way to turn this redirect off. On the “Manage Domains: Edit” page the direct URL is no longer shown, but it still redirects. When I click “Redirect this domain” (with the “Redirect to URL” field blank), it gives me an error “You need to specify a URL to redirect to!”. No option on this page for simply turning it off.

I could probably just change the .htaccess file manually, but it is not in my FTP.


#8

.htaccess files are hidden files by default. You need to enable hidden files in your FTP app.

Sidenote: Have you checked your DNS settings? Perhaps the redirect is there. (I think it is). Also, always use SFTP if you don’t want your passwords sent in the clear.


#9

The alternative to setting a domain to Redirect is to set it to Fully Hosted or Parked, Cloaked. Changes are not instantaneous.