Enabling webp as a format for ImageMagick

Similar setup to this question: About installing Imagick and using SSH

Trying to use webp express plugin on a wordpress site. Imagick does show up in the list of enabled php modules, but webp is not in the list of supported formats so the plugin doesn’t work. How would I add support for webp?

Try $ convert -list format in shell and see if WebP is listed.

If it isn’t listed then send in a ticket requesting DreamHost staff to run $ sudo apt-get install webp on your server.

Thank-you, I requested this from support and received this response:

We have a known report where WebP is not enabled in the gd php module.
Our developers and specialist are working on a fix, unfortunately, we
don’t have an estimated time of solution. Since you are on a shared
server, you won’t be able to run “sudo apt-get install webp” as it will
require root/sudo access which is not available on this shared server.
Now, we won’t be able to run this command as it is already being worked
on by our developers and doing so right now might affect other customers
that are on this same shared server.

So looks like something they are fixing and should be working again at some point.