Email problems


#1

Hello everyone,

I really could need help setting up the handling of emails. First: I’m german so don’t laugh about my english :wink: Second: it’s not my dreamhost-account but I’m trying to help someone to get everything in place.

Ok, there is an email-address added like johndoe@thedomain.com. After changing the password for this email-address I got this message:

"Successfully edited johndoe@thedomain.com!

IMPORTANT! Mailbox Login: johndoe Password: bliblablub

Note: It will take a few minutes for this change to take effect."

I waited now for almost an hour, but everytime I try to login to the webmailer I get this:

“Unknown user or password incorrect.”

sigh I asked the domain-owner now to configure Thunderbird as explained here http://wiki.dreamhost.com/index.php/Mozilla_Thunderbird to catch the emails, but guess, yes, it doesn’t work :-/ The owner is an AOL-member, and since I read that they closed the port 25 I said that the port should be changed to - ah, can’t remember and don’t find the wiki-comment now, was something with threehundred-bla … but that also doesn’t work.

Slowly it’s getting on my nerves, as the adminpanel is slow as hell and it’s quite messy :frowning: Haven’t had such problems setting up an email-account and configuring thunderbird to receive it before :-/

Please, is someone out there to give me some advice?

Greetings
Abalone

[edit] Sorry, I forgot to add the error-message the domain-owner gets when trying to send an email with thunderbird:

"Send Message Error

Sending of message failed.

The message could not be sent because connecting to SMTP server mail.thedomain.com failed. The Server may be unavailable or is refusing SMTP connections. Please verify that you SMTP server setting is correct and try again, or else contact your network administrator."


#2

There are a couple of things to remember:

  1. The username is not johndoe@thedomain.com, but something like m1234567. You can only use the email address to login to the webmail client.
  2. Although both mail servers should be set to mail.thedomain.com, the outgoing mail server requires authentication.

I believe AOL requires that you use port 587 for outgoing mail, but that may be for AOL mail itself.


Simon Jessey | Keystone Websites
Save $97 on yearly plans with promo code [color=#CC0000]SCJESSEY97[/color]


#3

“1. The username is not johndoe@thedomain.com, but something like m1234567. You can only use the email address to login to the webmail client.”

Yes, I read about this m1234-thing also in the wiki - but I don’t see such a username :-/ I followed the instructions: adminpanel, then “Mail” -> “Manage addresses” -> “Show thedomain.com” -> and then there should be this m1234567 username, but it isn’t, all I see is:

“Email Address
"Mailbox Name” Login
Disk / Max (%)

johndoe@thedomain.com
"John Doe" johndoe
24 MB / 23740 MB (0%)*"

And concerning the webmail-client: if I try to login with johndoe and the password, I get an error-message :-/


#4

Oh welll, I just created a new email-address - and now there is shown a loginname beginning with an m! A progress, finally :slight_smile:
But then there’s still the problem how to reach those 24mb that are stuck in the johndoe-mailbox :-/


#5

You should see all the m1234567-like numbers under the Email Address “Mailbox Name” Login and Also forwards to: headings in Control Panel >> Mail >> Manage Addresses. Also, you can use the webmail client (Squirrelmail) to access the mailbox with the regular email address. Go to http://webmail.yourdomain.com to log in.


Simon Jessey | Keystone Websites
Save $97 on yearly plans with promo code [color=#CC0000]SCJESSEY97[/color]


#6

We finally made it! dances
Don’t know, there must have been something gone wrong during the first setup - I deleted every email-address and started anew - and now everything works fine, Thunderbird receives and sends emails without any problem :smiley:
Thanks for your kind help :slight_smile:


#7

You’re welcome. Although it sounds like you didn’t need my help in the end. I’m glad you got it sorted out :slight_smile:


Simon Jessey | Keystone Websites
Save $97 on yearly plans with promo code [color=#CC0000]SCJESSEY97[/color]