Email issue - SERVERBUG Internal Error


[color=#FF1493][size=medium][size=large][size=medium][size=small][font=Verdana]Starting yesterday I can’t access my email. I use thunderbird. At first I thought it was a thunderbird issue, but I also can’t access it via webmail. I get the same error:

ERROR: Could not complete request.
Reason Given: [SERVERBUG] Internal error occurred. Refer to server log for more information. [2011-08-27 06:23:41]

I submitted a support ticket yesterday, but haven’t heard back. I really need access to my email. I can’t even access old emails. Does anyone know how to fix this?[/font][/size][/size][/size][/size][/color]



If webmail isn’t working, you’ll have to wait for support.

However, as a workaround, create a new profile on Thunderbird that checks your email using POP and set it to leave messages on the server. Maybe that’ll work since the error looks like an IMAP problem.


I’ve got the same issue and need my email to work. I’ve tried setting up a POP email and that didn’t work. Any other suggestions? I haven’t heard back from support.


Since I searched the forum and find this to be the most likely post for people to view if they’re having this problem I’ll tell you that when I experience this problem I requested support from the Panel and the problem was solved within 24 hours. Apparently it was a simple issue with permissions on the mail directory. My problem seemed to occur shortly after I changed the password on the account.

The upshot is, contact support and be patient.