Email help


#1

I don’t know if I set something up wrong or what… but when I send an email to an address, it bounces back with "unknown user: "m5372980"
If I set the address up to ‘also forward’, it’ll do that. And the box does exist, I can log into webmail.
I just moved over here, so I’m new to this panel - go easy :smiley:


#2

it’s not just you, I’m having the same problem with the spunky mail server. Here is more info for anyone else looking.


This is the Postfix program at host spunkymail-mx1.dreamhost.com.

I’m sorry to have to inform you that your message could not be be delivered to one or more recipients. It’s attached below.

For further assistance, please send mail to

If you do so, please include this problem report. You can delete your own text from the attached returned message.

The Postfix program

m8013141@spunkymail-mx1.dreamhost.com (expanded from
bodyshop@breedendodge.com): unknown user: “m8013141”
— Attached:Delivery report.txt —
Reporting-MTA: dns; spunkymail-mx1.dreamhost.com
X-Postfix-Queue-ID: 5FDF6FA5EB
X-Postfix-Sender: rfc822; granville@kirkhamsystems.com
Arrival-Date: Thu, 3 Aug 2006 13:16:09 -0700 (PDT)

Final-Recipient: rfc822; m8013141@spunkymail-mx1.dreamhost.com
Original-Recipient: rfc822; bodyshop@breedendodge.com
Action: failed
Status: 5.0.0
Diagnostic-Code: X-Postfix; unknown user: “m8013141”
— end attachment —

Sometimes it’s not about thinking outside the box, sometimes it’s about making things in the box fit and work better with newer technologies.


#3

Not a good way to make a first impression with someone who still has their old hosting service active :wink:


#4

uhmm why would I care, I don’t work for dreamhost. I’m a customer just like you. I’m not even certain if any DH employee trolls these forums for problems to be solved. I think this dicussion forum is all customers.

Gran

P.S. Most of the email address that are not working, I made yesterday. I made 3 more for the same domain this morning and they are working fine. I am going to re-make them again today, they probably won’t be live fully functional till morning so I’ll let you know how it works out.

Sometimes it’s not about thinking outside the box, sometimes it’s about making things in the box fit and work better with newer technologies.


#5

I didn’t think you did - I wasn’t directing it at you, sorry.

I tried recreating a few of them this morning as well, and I still got the same error. Guess I’ll try again tomorrow. Thanks.


#6

it’s quite alright, I think I’m just tired becuase of needing to get things working on dreamhost and it not working quite right in the past few days.

The emails that I recreated yesterday afternoon seem to be working fine this morning. They just needed some time to propagate through over night. I created them around 2pm and at 5 when I went home they still had the little clock next to them in the panel. But today, no clock, and I tested it and they are working. I hope yours get working too.

Granville

Sometimes it’s not about thinking outside the box, sometimes it’s about making things in the box fit and work better with newer technologies.


#7

I’m new to DreamHost— and just set up a site, but I can’t get my site’s email to accept any emails via Squirrel Mail. I can send out emails fine, but any email that gets responded too (from an ouside source, say like Yahoo, Gmail, hotmail, etc.) the sender will get it bounced back to them and not delived to my site.

I’ve tried every configuration and forwarding setting I can think of— I’m sure it’s something minor that I’m missing.

Help!

Thx.


#8

It’s quite possible that DNS hasn’t propagated out to your friends so their mail servers know where your new site is.

When did you set up your site at DreamHost? It takes 2 to 5 days for DNS to fully propagate.

-Scott


#9

I started my Dreamhost account back in May, but didn’t set up a site or activate the email until the early this week 7/31.

I’ll give it through the weekend then to see if it gets working by next week.

Thx