Email Forwarding


#1

Hi, I’m mostly a casual user and such so I’ve just been using the tools on the panel.website.com area to get things done and up to this point I’ve not had a problem.

Well here’s the deal. I made a forwarding rule for emails to be sent to my regularly used (personal) address.

So I set up the rule that anything sent to email1@shokuji.info needs to be forwarded personalemail@gmail.com

Pretty simple, right? Well it looks okay in the panel, but every time I try it, it just gets bounced with this error message:

[i]email1@shokuji.info: host shokuji.info[208.97.156.107] said: 554

email1@shokuji.info: Relay access denied (in reply to RCPT TO command)[/i]

Can anyone shed a little light on the subject?

shokuji.info


#2

The problem does not appear to be with forwarding received emails, it looks more like a problem with sending mail through your account.

Is the mail forwarded correctly if you send it using a different account?

Can you send via your mail account if the forward is not active?

Mark


Save [color=#CC0000]$50[/color] on DreamHost plans using [color=#CC0000]PRICESLASH[/color] promo code (Click for DreamHost promo code details)


#3

I agree with mark. You should check the status of your email box first.

Try DH panel --> Mail --> Manage Email. Are the email addresses activated.

Can you access your email through WebMail?

Save [color=#CC0000]$97[/color] (max discount) on dreamhost by using promo code: [color=#CC0000]97CRAZY[/color].


#4

I’ve tried using 2 different accounts (gmail & boardermail), but both come back with the same code.

And it’s not an email account, just a forward-only thing (as in not attached to any specific account).

If something tries to get emailed to email1 it should get forwarded to privateemail, and that’s all. (hope that makes sense)

shokuji.info


#5

Here are my settings currently:
http://shokuji.info/temp/emailsettings.png

shokuji.info


#6

You may want to refer to this post

http://discussion.dreamhost.com/showflat.pl?Cat=&Board=forum_troubleshooting&Number=66937&page=0&view=collapsed&sb=5&o=14&part=

Here is my email setting. www.yupchina.com/email.jpg It is working

Save [color=#CC0000]$97[/color] (max discount) on dreamhost by using promo code: [color=#CC0000]97CRAZY[/color].


#7

[quote]Here are my settings currently:
http://shokuji.info/temp/emailsettings.png[/quote]
As a test, I just created a forward very similar to yours, all inbound email for gmail@mydomain.com was set to forward to myaccount@gmail.com. After waiting a few minutes for things to be setup in the DreamHost system, I sent an email using my ISP account to gmail@mydomain.com and it arrived in the gmail account fine.

If your forward is still not working, I would suggest removing it, waiting a little while then re-adding it. If it still doesn’t work contact support via the panel, they might be able to shed some light on it.

Mark


Save [color=#CC0000]$50[/color] on DreamHost plans using [color=#CC0000]PRICESLASH[/color] promo code (Click for DreamHost promo code details)