Elgg Upgrade

apps

#1

I registered a new domain name today (meaning it’s running PHP 5 automatically). I can install Elgg .92 without problems. However, when I go to upgrade to version 1.2, it tells that that Elgg doesn’t support PHP 5.

If I create a phpinfo file, it verifies that I’m using PHP 5.

Anyone run across anything like this? Am I just missing something completely obvious?


#2

I’m sorry. It’s been a long day.

A quick search of Google gives these instructions:

http://poorbuthappy.com/ease/archives/2008/10/18/4335/how-to-install-elgg-on-dreamhost

Yes, Google is my friend, even when I forsake him after a frustrating afternoon.