Edited dreamweaver files not uploading


#1

i edited a section of my website in dreamweaver, but the new edits will not show up online ( i tried deleting browsing history, trying different computors, reuploading files on ftp server, re-editing and saving files, waiting a day). the saved changes upload fine on my server, but when i go online they havent changed in the browser.
heres the website:
www.rebeccamadams.com
and the page that wont fix:
http://rebeccamadams.com/OLDERWORK/PAGES/olderworks1.htm
its just the font colors are wrong

i recently starting using a new ftp server (was transmit, now cyberduck) and im wondering if its reading old files? i tried deleting everything and reuploading, but it didnt seem to help. any ideas?? all the other sections on the website upload just fine!


#2

Double check the upload using WebFTP from the panel for Manage Domains. WebFTP will let you view/edit the file.

Out of curiosity, why did you switch from Transmit to Cyberduck?


#3

because i had a trial version and the session would expire every ten mins unless i purchased it… i thought it might be easier to just start fresh with a new server. wish i hadnt now…i feel like every time i look at my website now something new is wrong or the “old” version that i replaced appears. i definatley have all my files correctly edited…[hr]
just checked my manage sites again…i had passive ftp unchecked. could that be a problem? i checked it but the site still seems wrong…


#4

If you can connect via active FTP, then that’s fine. Personally, I use SFTP because it’s much more robust than FTP.

File changes should appear immediately, barring any caching your browser is doing.

Ok, I’m starting to catch on. The link you posted for OLDERWORK is missing the S for OLDERWORKS. I strongly urge you to not use upper case in your directory or file names. That often causes massive headaches for case sensitive servers, such as at DreamHost. Now would be a good time to convert everything to lower case, and hopefully will help clear up this problem.


#5

THANK YOU for this!! Seriously. THANK YOU.