E-mail Trouble


#1

I tried searching, but didn’t see anything, so I figured I’d post and hope someone here could help, even though I’m probably just doing something stupid.

I can’t seem to get my e-mail to work properly with any e-mail client (I’ve tried Outlook 2003, thought maybe that was the problem, so tried Eudora, and then Pegasus. Tried POP3 and IMAP.) I can send e-mail’s just fine, but none of the e-mail clients I tried will download my e-mails.

I setup everything according to the wiki (which I re-read several times), and I just don’t know where to go form here (Hazard of using hotmail for the past 10+ years I guess… never used an e-mail client except at work.)

If need be, I can use the webmail… I just would like to be able to use an e-mail client (preferaby Outlook, since it’s what we use at work so I know it) When I try pop3, and click send/recieve, I get this error:
Task ‘mail.anrathianshadows.com (1) - Receiving’ reported error (0x8007007E) : 'Unknown Error 0x8007007E’
No clue what that means. I don’t get an error msg trying IMAP, but it doesn’t download any e-mails for me to view.

My home config, I have a cable modem setup on a Linksys router… I tried port forwarding the port it says the IMAP uses for incoming mail on the router, since that’s what I have to do for my Ventrilo server, didn’t do anyhting.

I’m not all that knowledgeable about this stuff, so any help would be appreciated. If you need any other info, let me know. Thanks in advance if you can help.


#2

If you have followed these directions carefully : http://wiki.dreamhost.com/index.php/Outlook_Express

then you may want to try to
"telnet mail. 143" from start->run to see if you can reach the imap server.

You should not have to set any port forwards on your firewall for this to work. good luck!
-John


#3

I followed those instructions as best I could (the formatting is different on my version of Outlook than those pictures) and I’m pretty sure I hit every step in it. I ran the telnet mail. 143 thing (with ym domain entered of course) and I connected fine. I still can’t seem to download the e-mails… Oh well… Thanks though

EDIT: Again, I can send e-mails fine through Outlook, I just can’t get or view any… or through any other program… Send -Fine, Receive - Errors…