Duplicate e-mails when forwarding fully-hosted


#1

When I set my fully-hosted e-mail account to forward to a second account hosted elsewhere, the DreamHost-hosted account retains copies of all of the e-mails. Is there a way to disable this behavior short of just setting the housekeeping settings to delete even new e-mails and to remove messages when the inbox exceeds 1 message? (And will that Housekeeping workaround actually work?)

Of course, I could turn the fully-hosted account into a forwarding-only account, but then I couldn’t use webmail to send e-mail from it. The wiki correctly points out that I can set my e-mail to have a reply-to address of whatever I want, but my sent e-mail would still have to be from somewhere else, and I don’t want that.


#2

Here’s a wiki article on forwarding mail for spam filtering. It can be altered just to forward mail on a fully hosted account:
http://wiki.dreamhost.com/Double-Pass_Spam_Filtering_with_Gmail

-Scott


#3

You need both a hosted mailbox and a forwad-only address.

You login to webmail with the address of the hosted mailbox.

But you configure webmail to compose messages with forward-only address as the sender email address. To configure webmail, go to Options -> Personal Information and enter the forward-only address as your e-mail address.

:cool: openvein.org -//- One-time [color=#6600CC]$50.00 discount[/color] on [color=#0000CC]DreamHost[/color] plans: Use ATROPOS7