Dreamhost ftp and "Core FTP Lite"


#1

I am trying to consolidate onto one FTP app - “Core FTP LE”. This works fine for all the FTP sites I have tried, except one hosted by Dreamhost. The basic settings I am using not only work correctly using “FTP Commander”, but were also confirmed OK by the Dreamhost chat response - with one query.

If I use “http://praia.dreamhost.com/” I get “no such host known”.

Following the chat suggestion I tried just “praia.dreamhost.com” and then got “the requested name is valid but no data of the requested type was found”

It works either way with “FTP Commander”

Any clues?


#2

Should you be using HTTP://

I don’t have Core FTP LE so I’m making a guess here, but i suspect you need to just name praia.dreamhost.com as the hostname and don’t specify http as the protocol as ftp is a different protocol. Possibly if a protocol needs to be specified try ftp://praia.dreamhost.com but i doubt it should be http://


#3

Very strange - it now looks like I hit a bad ‘time of day’(?!)

Both the following now work!

praia.dreamhost.com/
ftp://praia.dreamhost.com/

Thanks for the suggestion.

Peter


#4

i think the problem may have been caused by specifying http:// initially.


#5

you should be using sftp if it’s available. if not, try another client.