DreamCompute Failed allocate network No fixed IP addresses

dreamcompute

#1

I’m experimenting with DreamCompute. Yesterday I created an instance and was able to login with no problem. Today I get this error for any newly created instance:

Error: Failed to perform requested operation on instance “test01”, the instance has an error status: Please try again later [Error: Build of instance … aborted: Failed to allocate the network(s) with error No fixed IP addresses available for network: …, not rescheduling.].

Sure, I can try again later. I’m just wondering if I did something wrong, or how to diagnose this.

When I try again, what is the next step? Delete and re-create the instance? Do something to just try to get an IP address?

I deleted my first test instance and two existing test volumes. So it looks like a clean slate in there.

This brings up a question - if I have 2 instances running, do they each have their own public IP? Given the limited number if IPv4 addresses these days, is there a better way to connect? Right now I’m using SSH and am setting up a tiny Minecraft server as a challenge. Later (ref my other forum notes about hosting decisions) I will be experimenting with hosting a test website and mysql.

Thanks.


#2

I don’t know if this is relevant but yesterday I tried a 1GB RAM instance which worked, today I tried two 512MB instances which failed as described, and just now I tried another 1GB instance which worked.

I’ve researched the topic and there are other resolutions documented this common issue. HTH


#3

Sounds like a temporary glitch to me… If it happens again please open a ticket.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.