Domain Transfer does not work


#1

HI,

Since quite a while I am trying now to transfer domains to my new DH account here.
I think I did everything right here from my side, I see all domains also listed as fully hosted, paid the fee for registration of course etc., clicked approval link etc
Where you see the domain overview it still says that the registration is “unknown” with these domains (i tried to transfer them like 2 months ago) and the websites are still active on the other server with these domains.

Does somebody know what I could have forgotten or did not see?
Or does the guy who owns the server my domains are still registered with have to do something to finalize the transfer?

Thanks!!!


#2

Based on the information I see on your account, it looks as though our attempt to transfer those domains failed. This can happen for any of the following reasons (and here’s what to do about it):

[list]
[] The current owner of the domain ignored or rejected the transfer request. (Tell them to not do that.)
[
] The domain is locked at its current registrar. (The current owner will need to unlock it first.)
[] The domain had already been registered or transferred in the previous 60 days, so it could not be transferred again. (It should be fine now.)
[
] You entered the domain’s transfer code incorrectly. (Enter it correctly next time.)
[/list]

No matter which one of these is the case, you will need to restart the transfer. The previous transfer attempts will have timed out by now.

If you need to know exactly what happened here, please contact DreamHost Support with the domain names, and they can tell you what the issue was.


#3

Just FYI: I have transferred domains to and from DreamHost, and things worked just fine. Just follow the simple instructions above, that’s all.