Domain registered through other company



I recently registered through + DH for hosting service. I had my name server information changed for my .ca domain, but for some reason my domain can’t seem to find the files on my server.

I did add my .ca domain to HD account, and it’s appearing as “fully hosted” beside it. I also have index.htm files uploaded to my account.

What I tried also is opening my files on the server directly using my ftp program, but for some reason, I was directed to instead of the .ca domain.

Can anyone help me with this problem _?
May it be because the name server ends w/ .com but my domain’s .ca…?
I’m really confused o


Well, since your domain seems to be working fine now, I’m guessing that you either fixed it or that DNS propagated?

Free unique IP and $67 off with promo code [color=#CC0000]LMIP67[/color] or use [color=#CC0000]LM97[/color] for $97 off. Click for more promo code discounts


Well, the fact that opens just fine for me makes me think that maybe you just need to clear your cache, or that you have some other “local” issue, possibly with your system. Everything seems to be working as you would expect.

Edit: As lensman accurately pointed out, it could also have just been some funkiness while DNS was updating.

If you are still having trouble, sometimes, your ISP can also cache DNS, and there are a few other things you can check, though it would help if you told us what operating system you are using and whether or not you have a router attached to your computer, so we could give you more specific suggestions on how to “clear” everything. :wink: