Domain problem


#1

When I search domain availability from the home page (not signed in), it says the domain I want is available, but when I search it from the panel after having signed in, it says it’s already taken. What’s going on? Can I get it or not? Help!


#2

You might want to ask support through the control panel. Please don’t tell us the domain you’re looking for here or someone will go out and snipe it on you.

I don’t know for sure but there might be a way for what you’re seeing to happen and support should be able to tell you definitively what happened.

Alternatively you could use online tools to see if the domain you are interested in is actually available - just be sure to do it from a tools site, not a registrar (aside from DH). I just get the feeling that some registrars are less scrupulous than others about registering queried domains in an attempt to resell them. But I’ve got a couple wrinkles in my tin-foil hat that way.

Wholly - Use promo code WhollyMindless for full 97$ credit. Let me know if you want something else!


#3

I feel the same way. I checked for a domain one day on some other site and when I got around to registering it later that night it had been taken but nothing was being hosted on it. It was not an obscure domain name that I know has been unclaimed for the past two or three years since I let it expire back then.

Free unique IP and $67 off with promo code [color=#CC0000]LENSFREEIP67[/color] or use [color=#CC0000]LENS97[/color] for $97 off. Click here for more options


#4

I think it means it is taken within DH. Somebody may registered the domain or tried to register the domain name before and the domain name was cached in DH’s system.

If you are sure that the domain name is still available, you may want to contact DH. Tell them you are going to be their customer. They give you the domain name and you will sign up an account :wink:

More code here Save [color=#CC0000]$97[/color] (max discount) with [color=#CC0000]97CRAZY[/color] SignUp NOW


#5

Actually, now that I think about it, this happened to me once.

I just waited an hour or so and tried again and it worked!

[quote]A Software Engineer, a Hardware Engineer and a Departmental Manager were on their way to a meeting. They were driving down a steep mountain road when suddenly the brakes on their car failed. The car careened almost out of control down the road, bouncing off the crash barriers, until it miraculously ground to a halt scraping along the mountainside. The car’s occupants, shaken but unhurt, now had a problem: they were stuck halfway down a mountain in a car with no brakes. What were they to do?

“I know,” said the Departmental Manager, “Let’s have a meeting, propose a Vision, formulate a Mission Statement, define some Goals, and by a process of Continuous Improvement find a solution to the Critical Problems, and we can be on our way.”

“No, no,” said the Hardware Engineer, “That will take far too long, and besides, that method has never worked before. I’ve got my Swiss Army knife with me, and in no time at all I can strip down the car’s braking system, isolate the fault, fix it, and we can be on our way.”

“Well,” said the Software Engineer, “Before we do anything, I think we should push the car back up the road and see if it happens again.” [/quote]
Free unique IP and $67 off with promo code [color=#CC0000]FLENSFREEIP67[/color] or use [color=#CC0000]FLENS97[/color] for $97 off. Click here for more options