Domain Name Problem


#1

I just started up with Dream Host 24 hours ago and was just messing around with all of the options deciding what I was going to build my site with ETC. I did some one click installs and was modifying my domain settings to direct to my subdomain and cloaking ETC. Just messing around and everything was working fine. But now I decided I was going to try and manually install drupal and use that to build my site I get a cloaking error… This cant be though because I have it set to full hosting because I want it to load my site!

Like I said I am new to actual pay hosting and all of this control panel stuff, any information on why 20 hours after I changed it to Full Hosting it still says its some cloaking error?


#2

Double check that it’s actually set for Fully Hosted. When you go to Domains -> Manage Domains, the Fully Hosted section should be highlighted in light blue with the green Active arrow in front. Even if it already is set for Fully Hosted, go ahead and click the blue “Change Settings” button. Sometimes it just needs a refresh to clean up the configuration.

-Scott


#3

Wow that was quick! Thanks for the tip I checked it is in light blue but I re submitted the settings and ill wait an hour and see if it worked, though I THINK I did this before dont remember though

I learn by fiddling with the controls and thats what I was doing and was worried that I broke my domain name! lol


#4

Yea I still am having this problem… If it helps at all this is my domain

www.communityarticles.com


#5

If it’s still broken after an hour, submit a ticket to Support and let them know the steps you tried.

-Scott


#6

Ok, ticket submitted. Now I am just waiting for support. I guess I just kind of assumed that since I didn’t pay for this service yet (Still under two week trial period) that I had no REAL customer service available to me… But yea it let me submit my ticket and everything no problem.

Got to say I am impressed with this host. With everything from the 2 week trial down to the bonuses and not having to worry about site size etc.

Thanks again for the help!


#7

Where I sit I get “Welcome To Community Articles
Tue, 09/08/2009 - 01:37 — DanFoote”

If that’s what you expect, and you get something else, you probably just have to wait till DNS gets updated everywhere.