Domain name not pointing to hosted space


#1

Hope this isn’t a redundant thread, tried to find some answers for this but no luck.

My domain name (brookoverleadership.com) doesn’t seem to be linking correctly. It is showing the quickstart.html page and going to index.html throws up a 404, but when accessing my site through FTP either w/ my computer or the web panel, there is no evidence of the quickstart file, and the index file is in place.

Was originally going to move the domain name registration to DH so I set the hosting up accordingly but then the current registrar renewed so I just tried to move the DNS instead… I am sure somewhere in there I messed something up.

The DNS currently shows all the dreamhost.com ones it should, and I refreshed it just now with hope.

If anybody has any other ideas, I would much appreciate it. Thanks everybody!!


#2

If your seeing a dreamhost quickstart page then the problem is not DNS.

Go to manage domains in the panel. Look at the “web hosting” column for your domain and verify that it says “fully hosted” and also note if the “user name” is the same one you are using to login.

When you do log into to ftp you will be dumped into the directory /home/USER/ where USER is the actual user name that you are logging in with. In that directory you should see a directory named brookoverleadership.com and you should change to this directory.

There you will see the quickstart.html that is coming up for you. This is where your index.html should be placed. You can delete quickstart.html


#3

LakeRat,

Thanks so much for taking the time to post and the spot-on advice. That is exactly what the problem was… did not realize I was posting to the wrong directory.

Thanks again and best wishes.


#4

I actually am having this same issue, and tried everything @LakeRat suggested but it’s still not working. My domain antonandmarie.com continues to load DreamHost and I’ve looked everywhere to try to publicize/view my website but it’s not working. I’ve taken off quickstart.html off my FTP server and placed index.html on there as well but it still appears this way. Any other suggestions?

I found out the directory is index.php instead of index.html, which was the part that was confusing the most. Since I loaded index.php, this pops up on our domain:
Fatal error: Call to undefined function get_header() in /home/antonandmarie/antonandmarie.com/index.php on line 8
…what do I do to fix this?