Does anyone have news on web panel?


#1

It’s been looking way out of sorts the past few days. I am not comfortable making my payment this month it looks like the panel is screwed up it’s all text and links, not how it usually is set up.

I see no status regarding it just server announcements. I’ve tried Chrome and Firefox.


#2

You’re the first person I’ve heard reporting an issue like that. Can you take a screenshot and upload it somewhere (like Photobucket) for us to take a look at?


#3

Do a force reload by pressing Ctrl + F5, (do that twice in rapid succession for Chrome) and see if the problem persists.


#4

Yes its still there. I tried doing that in Chrome and Firefox. It looks like this:


#5

What happens — if anything — if you try to view this?

(It’s just supposed to be a DreamHost logo.)


#6

Maybe it’s an issue with secure HTTP. Does this problem happen to you for any other website that has https in the address?


#7

It says problem loading the page?

Server not found

      Firefox can't find the server at secure.newdream.net.

Check the address for typing errors such as
ww.example.com instead of
www.example.com
If you are unable to load any pages, check your computer’s network
connection.
If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.[hr]

I just checked one that has https on another site and it’s loaded like it should. It looked normal.

The dreamhost panel is still weird for me, the status page is fine.


#8

We’ve just made some changes to our DNS servers which may resolve this issue — can you check to see if the image loads, and if the panel looks better now?


#9

I just checked again and its still not loading, I am really lost. It’s worked fine up until a few weeks ago. I’ve been here for 6+ years.


#10

Have you try using a different computer in the same house? If it works on another computer in the same house, then I suspect your computer is infected with malware or adware. Do a scan with MalwareBytes immediately.


#11

I am also having this issue… Panel is just black text on white background and can’t load any ‘secure.newdream.net’ links, because that domain can’t be found, on multiple computers in my network… My ISP is TPG Australia.


#12

Check out the DNS handling on your network. Are the right servers being used? See TPG DNS Servers and try to lookup secure.newdream.net directly using them and compare to 8.8.8.8 (Google public DNS). Malware may have added a proxy or filled your HOSTS files with malicious entries.


#13

We’ve continued to make some changes to our DNS infrastructure which should help with this — can you check again and let us know if the problem is still ongoing?


#14

My computer is brand new and had the best virus protection so it’s not that. I did try on my laptop and I am getting the same view. I saw on the wiki/blog (where you post the status) that someone else commented about it. I am wondering if its happening to anyone else. I am really stuck and this makes no sense.[hr]
I am trying the malwarebytes sw now


#15

@sookiejackson – pay most attention to andrewf here… he is a dreamhost employee, and from the way I’m reading his posts he seems to think the problem is on the dreamhost side and is making DNS adjustments to try and solve the problem for you. He can comment better when he comes back, but it appears he thinks that the domain or IP serving up the static content (CSS and graphics) is unavailable in your region for some reason.


#16

Hi Andrew I just tried again and its still not loading correctly on Firefox or Chrome.